Nodes стартуют и сразу стопятся

0
0

Nodes стартуют и сразу стопятся. Запускаю узел с образом IOL v1.0-0-6, он стартует и через несколько секунд стопится. При попытке зателнетится естественно «Connection refused». Пробовал и на сборке linkmeup и на сборке с официального сайта UNL, и на лабе linkmeup и на собственной тестовой. Ситуация одинаковая. Причём на сборке с UNL узлы запускались до обновления версии unl с 0.9 до 1.0. Нид хелп.

 

0
0
0
0

Hostname меняли? Скорее всего ругается на лицензию в .iourc, она привязывается к hostname.
Если дело в hostname, то его нужно поменять в /etc/hostname и в /etc/hosts.

Посмотреть на что ругается можно в выводе /var/log/syslog при попытке запуска устройств.

0
0

Спасибо за ответы.

У меня две VM с UNL —  оф сайта (1) и от linkmeup (2). На (1) hostname специально не менял, просто сделал апгрейд UNL с 0.94 на 1.0. Проверю в ней hostname и отпишусь.

А вот доступа по ssh в операционку, которая содержится в образе unl от linkmeup, у меня нет, стандартные логин/пароль root/unl не подходят. Интересно так и было задумано? И есть ли вариант пофиксить её?

Как быть в таком случае со сборкой unl от linkmeup?

  • gds
    • gds
    • 4 года назад
    Хостнейм можно и не менять назад, а перегенерировать файл лицензии (keygen можно найти на просторах). Доступ по ssh к образу от LMU есть, пароль для первого входа unl, потом при начальных настройках возможно система просила сменить пароль, не помню точно.
0
0

Проблема с той сборкой от которой есть доступ к VM решилась сменой hostname на unl01. Большое спасибо за подсказки.

Не отложилось, чтобы UNL LMU просила сменить пароль. Возможно сделал это «на автомате». 😉

 

Показано 4 результата
Ваш ответ

для ответа.