После настройки статического IP для UNL не запускаются устройства

Отвечен
1
0

После настройки статического  IP для UNL не запускаются устройства,

настраивал, через /etc/network/interfaces

как устранить эту проблему?

 

  • feo_sobolev
    Прошу прощения, что не по теме. Это образ от инструкторов? В виде скомпонованной VM? Если так, скажите пожалуйста, где он доступен? Или же, все таки, каждый качает, ставит VM-образ с сайта сам и сам добавляет IOL образы и т.п. ?
  • YEVGENIY ARTEMENKO
    Да это он, вроде по VM запрета небыло, могу скинуть через свой диск, или в торрент даже выложить дайте почту свою.
  • feo_sobolev
    Спасибо! На форуме уже поделились! Кстати, еще по Вашей проблеме, как вариант static dhcp на роутере. Я когда баловался с IOU GNS3 и UNetLab в январе, именно так делал. Ну то так, по желанию :)
Хороший ответ
4
0

Во втором случаи Вы изменяли hostname ubuntu? Если он отличается от unl01, то вам придется генерировать лицензию для iol_wrapper’a. Лицензионный файл находится /opt/unetlab/addons/iol/bin/iourc. Или замените hostname на дефолтный (unl01) или искать keygen.

  • YEVGENIY ARTEMENKO
    Понял, попробую не менять
  • Nikitako
    Была такая-же проблема. Генерация ключика c новым hostname спасла ситуацию.
  • YEVGENIY ARTEMENKO
    всё сработало — по снапшоту перешел назад, исправил на unl01
Хороший ответ
0
0

Лицензия привязывается к хостнейму. Запустите скрипт keygen.py, который сгенерирует нужный файл лицензии. Также нужно добавить в хостс запись 127.0.0.127 xml.cisco.com Хотя это, скорее всего уже сделано. А простая смена адреса на статический никак не мешает работе.

0
0

Попробуйте тестово запустить IOL из shell

cd /opt/unetlab/addons/iol/bin

touch NETMAP

LD_LIBRARY_PATH=/opt/unetlab/addons/iol/lib /opt/unetlab/addons/iol/bin/L3-ADVENTERPRISEK9-M-15.4-2T.bin 100

Посмотрите на что ругается, дам достаточно внятный вывод.

  • YEVGENIY ARTEMENKO
    спасибо большое проблему пока-что решил возвратом к unl01
Показано 3 результата
Ваш ответ

для ответа.